(+45) 50 11 50 85 Support@arufu.dk
  • da

Sikkerhedsbrist fundet i Internet Explorer

2
maj

Internet Explorer sikkerhedsbrist

Sikkerhedseksperter verden over advarer imod at benytte alle versioner af Internet Explorer, indtil sikkerhedsbristen er fundet og lappet.

Internet Explorer er designet og vedligeholdt af Microsoft Corporaton som mange kender fra Microsoft Office serien og Microsoft Windows Styresystemet. Sikkerhedsbristen er en designfejl og rammer derfor alle der bruger en vilkårlig version af Internet Explorer version 6 til den nyeste version 11.

Så snart der findes en løsning på problemet, vil vi opdatere siden her samt vores Twitter Live update.internet_explorer_security_issue

Andre løsninger:

Der er imidlertid mulighed for at benytte andre browsere som enten Mozilla FireFox eller Google Chrome. Hvis du har behov for hjælp til at installere en af disse og samtidig opgradere sikkerheden på din computer kan du kontakte os her , så vil en af vore teknikere installere den over Fjernsupport eller telefonisk vejledning.

 

Windows XP brugere er særligt udsatte:

Denne sikkerhedsbrist vil ikke blive rettet for brugere af Windows XP da support og opdateringer sluttede 8. April 2014 og derfor anbefales det på det kraftigste at enten opgradere til en nyere version eller udskifte computere der benytter Windows XP. Dette er naturligvis også noget vi kan være behjælpelige med, så jeres netværk er sikret så godt som muligt.

Hvis du har behov for at få et overblik over hvor mange Windows XP computere der eksisterer på dit netværk, kan vi oprette en gratis Netværk & Sikkerhedsrapport i løbet af kort tid.

[Opdatering: 02-05-2014 kl. 12:30]

Microsoft har nu valgt at udrulle en opdatering der skulle løse problemet med Internet Explorer, der er dog fortsat en ny sikkerhedsbrist der gør Windows XP sårbar igennem Internet Explorer version 8 som er den højeste version XP kan installere. Vi anbefaler derfor at sørge for at opdatere med den nyeste sikkerhedspatch fra Microsoft til Internet Explorer, og hvis XP benyttes brug da fortsat Chrome eller Firefox.